Author Topic: Cold idle issues  (Read 372 times)

Offline Nko

  • Garage guy
  • **
  • Posts: 5
Cold idle issues
« on: January 24, 2024, 09:05:26 AM »
Hi all,  I am new to carburetors and this is my first modified motor so i have many questions.
I have rebuilt this carb ( 17081206). It is on a chevy 383 485hp at 6100, static is 10.66:1 dynamic is 8.98:1 the cam is a hydraulic roller Int. 228 @ .050, EXH. 232 @ .050, lca 112.
Carb settings
Idle Tube .039
IDCR .052
UIAB .070
LIAB .080
Idle bypass .080
mixture screw .097
fuel inlet .130
Single Main Air bleed in Horn .085
Once the engine is warmed up it will idle good around 750 -800 RPM with dips in idle occasionally but will normally catch itself and come back before it dies.

But my problem is cold starts.
If i hit the pedal once to set the choke and start it i fires up immediately within one revolution.
But it wont idle below 2000 rpm. As soon as i move the fast idle screw in and it drops below 2000 rpm it dies. I can hit the pedal to catch it and bring the idle back up. Even if i try to control idle with the pedal i can hold the rpm at 1600 rpm but it seems that rpm slowly drops and if i don't hit the gas and catch it it will just die.
So do I need more bypass air or do i need some other modification?

Thanks for the help.
Let me know if you need more specs.


Offline 77cruiser

  • Qjet Hero
  • *****
  • Posts: 597
Re: Cold idle issues
« Reply #1 on: January 24, 2024, 10:12:01 AM »
How much initial timing are you running?
Jim

Offline Nko

  • Garage guy
  • **
  • Posts: 5
Re: Cold idle issues
« Reply #2 on: January 24, 2024, 10:42:56 AM »
base ign. timing is 12degrees. i am using a vacuum advance.

Offline Kenth

  • Jet Head
  • ****
  • Posts: 383
Re: Cold idle issues
« Reply #3 on: January 25, 2024, 12:26:27 AM »
What type of ignition system? Does it have the correct voltage to coil?
Are your distributor springs too weak?
Do you set initial timing with vacuum advance disconnected?
Do you adjust mixture screws with A/T in gear?

Offline von

  • Carb lover
  • ***
  • Posts: 177
Re: Cold idle issues
« Reply #4 on: January 25, 2024, 07:28:53 AM »
What kind of choke actuation? If not electric, do you have an exhaust heat crossover in the intake or hot air tube from the exh manifold?

Offline Nko

  • Garage guy
  • **
  • Posts: 5
Re: Cold idle issues
« Reply #5 on: January 25, 2024, 03:22:06 PM »
Kenth- It is a HEI system. I have not checked voltage to coil. The distributor is new and was set up by  DUI before it was shipped for my engine, trans, rear end setup before it was shipped. Initial timing was set with the vacuum advance disconnected. I did not adjust idle screws with it in gear. I will check the voltage and set idle with trans in gear. Right now the car is getting exhaust put on it. I won't have to the car till Tuesday. I'll check those things then.

Von -It is electric.